JailbreakMe 3.0 va fi compatibila cu iPad 2 si cu iOS 4.2.1-4.3.3?

0

Daca nu stiati, @Comex pregateste o noua versiune de JailbreakMe si, iata, ca astazi am primit cateva informatii noi in legatura au aceasta. Este vorba de un tweet trimis de acelasi Comex ca raspuns al unei intrebari referitoare la compatibilitatea solutiei cu iPad 2 si de asemenea la versiunea de iOS. Acesta a raspuns simplu “4.2.1-4.3.3″, ceea ce inseamna ca JailbreakMe 3.0 va fi compatibila cu versiunea iOS 4.2.1 – 4.3.3 si, poate chiar cu iPad 2, in legatura cu aceasta din urma, nestiindu-se sigur inca.

Cam acestea ar fi noutatile in legatura cu mult asteptata solutie de jailbreak pe care toti o indragesc atat de mult, insa, din pacate nu am primit nicio informatie daca va fi compatibila cu iOS 5 sau nu dar, se pare, ca din raspunsul lui Comex, nu ar fi. Raman de vazut toate acestea in momentul cand va fi disponibila.

Ma poti urmari pe Facebook sau Twitter pentru ultimele noutati.

Lasă un comentariu